not being able to logon in support tools plugin after reboot

Hi,

 

After a reboot we can't login into the support page anymore.

Users who have the autologon in their browser can still get into the system, but when asked for credentials it gives the message:"Sorry, an error occurred trying to log you in - please try again.".

The issue occurs with ad and none-ad-users.

thanks

1 answer

0 votes


Hi Dennis, are you on the Starter License program? If so, this behaviour is expected as it's part of our Support offering change, this was announced at Support for Server starter.

As part of that, you'll get support exclusively through the Atlassian Community. You can search in case someone had the same problem before, or post your own question.

Let us know if you need anything else!

Best regards,

Ana

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

643 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot