git push authentication failure

I am newbie and i followed the introductions on the page - I am starting from scratch.

I executed everyting from command line. When i run the last line git push - I am asked for password. When i enter the password, i get Authentication failure. I changed my login password. But still same result.

Do i have to use ssh ? THe ssh point struck me as the git add  url has https in it.

i am using arch linux

1 answer

This widget could not be displayed.

If you are using ssh, then u need add sshkey (public) to your repo under Access Keys. Then try

You can even use https. Before you run git command, and set git config file by executing below command:


git config --global http.sslVerify "false"

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 10, 2018 in Bitbucket

What is your #1 piece of advice to new users getting started using Bitbucket?

Hello Community! My name is Claire Maynard, and I’m a Product Marketing Manager on the Bitbucket team. I’m interested in hearing what advice or tips you have for new users getting started on ...

243 views 14 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you