Hello!

I'm learning console git with cygwin on Windows 7. I try to clone my repository, but it hangs out.

Executing: "$ git clone https://ought@bitbucket.org/ought/depot.git"

Recieving: "Cloning into 'depot'..." - for 10 minutes. No password-asking, no file-pulling.

Tried "git config --global core.askpass", it did not help.

Please, help!

One more question for future: if I want to hard-revert commit that had been pushed on bitbucket, which command I must use?



3 answers

This is a git question, not specific to Atlassian or Bitbucket. If nobody has an answer, you might have more luck on a larger Q&A site like stackoverflow.

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

666 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot