It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

fatal: repository not found BUG

Garrett Kirschbaum Mar 10, 2015

I push and pull from my repository all of the time. Today after I did a merge commit with bitbucket merge tool for a time I kept getting the fatal: repository not found error. I haven't changed my remote repository url or anything. After around 10 min I was able to push and pull again. This happened to me several times. What is going on? I am currently not able to push anything to my repository. Quite annoying since my remote url is set up correctly. 

1 answer

0 votes
Garrett Kirschbaum Mar 10, 2015

10 min later I am able to push and pull again.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

3,127 views 1 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you