.edmx File not uploaded in my repository on Commit.

Hello, 

I have added  entityframework .edmx file to my code in local. It worked fine along with other changes. When i tried to push the the changes to Bitbucket,it shown commit success. However my Bild pipeline got failed and whne i checked the error it shown 

Could not find file 'C:\BuildAgent2\work\a0cf5607fce218f4\*******\Models\Test.edmx.

 

I checked the bitbucket repository and i noticed that No filed related to EF is uploaded. Any help how to upload the same to bitbucket?

 

1 answer

0 votes
Mikael Sandberg Community Champion Aug 09, 2017

Are you using .gitignore files? If .edmx are not in the repository .gitignore file, have you checked your global .gitignore? Does the commit contain the .edmx file? 

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

656 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot