bitbucket git repo cloing process freezes

Hi there, 

We recently experience issues when cloning some git repos from the bitbucket. The cloning starts normally but then hangs when it reaches 9% of the "Receiving objects" step. 

This repo is only about 9MB size, and before it worked nicely. We still can pull or clone other repos as nornmal, but just this one fails. 

We also try to create brand new repo on bitbucket for the same project but still have the exact problem when cloning.

Much appreciate if anyone can cast light on this.

 

Cheers, 

 

Bennh

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

23,410 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you