adding a team member: no invitation mail sent, why?

I created a team and added three colleagues:

  • Two of them got their invitation e-mail, no problem.
  • The third one never got his invitation mail.

We checked the address and tried it several times the last three days, he never got an email.

 

1 answer

0 vote
Mikael Sandberg Community Champion Nov 09, 2016

Have you checked the log file to see if there are any errors? Enable debug logging and then resend the email. Also, have you tried sending a test email to the user from Bitbucket?

I am using the cloud version of BitBucket, so I don't have access to he log file.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,767 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you