Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why does Bitbucket still use SHA1 for SSH?

In Fedora 33 SHA1 was removed. I tried to clone Bitbucket repo using SSH and failed. Found the solution here.

But I am wondering why BB still use SHA1 for SSH? Github works fine without changes in the ~/.ssh/config. Is not using SHA1 less secure?

1 answer

Same error i used fedora 33 and create new ssh key and receive this error

ssh -T git@bitbucket.org
git@bitbucket.org: Permission denied (publickey).

the only solution was above link  thank @kaushalyap 

but why this error github no problem with my new keys

 

Cheers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,740 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you