Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,397
Community Members
 
Community Events
176
Community Groups

Why can't I get an invitation email from a new email address?

Hi Bitbucket Community, 

I've just encountered a weird issue. 

I have 2 emails dnd@bc.com and dnd1@bs.com, one of which (dnd@bc) belongs to a former employee who stopped working, but his gmail account still exists in the system; the other one (dnd1@bc) belongs to a new employee who is trying to get access to bitbucket. 

But when I invite dnd1@bc to the company workspace, dnd1@bc.com email doesn't get any invitation notification, meanwhile when I tried to invite dnd@bc, it still got the invitation as normal. No matter how many times I tried to remove and resend invitation of both, dnd1@bc can't get any email invitation from Bitbucket. 

 

have anyone encountered such problem and how to solve this? is it possibly because bitbucket falsely acknowledge dnd1@bc and dnd@bc as 1 same person thus rejected one of it? 

Please help me!

1 answer

thank you for your reply, but I don't seem to find the answer there. 

https://jira.atlassian.com/browse/BCLOUD-20659 i checked this article and tried to workaround, but the best way is still waiting for the technical support/ 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events