Weird Creating Repository Message

Hi Bitbucket,

I have write access to a bitbucket repository hosted at
https://bitbucket.org/adorman/streamuniverse. But when I try to view the
repository using that URL I always get a screen with loading ICON on it and with a message that reads "Creating Repository"

I have been facing this problem for last week or so. Earlier, I had been
able to successfully browse through the repository and I had cloned it on
my system. But now, I am unable to perform any operations (Pull, push,
update etc.) on the repository from my local system. I always get HTTP:
503, repository unavailable message. I am using source tree on my local
system rather than command line to perform operations on the repository.


Regards
Muhammad Adeel Zahid

1 answer

1 accepted

1 votes
Jesse Yowell Atlassian Team Dec 15, 2013

Sorry about that.. should be available now!

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

652 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot