Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

'We couldn’t log you in' (inactive account flag?)

I successfully log in Atlassian, however I get the error when I try to go to Bitbucket:


We couldn’t log you in
You may run into this issue when you use specific browsers or add-ons that hide the referer header for and other Atlassian sites. Check for these and then try logging in again.


I saw in other posts that the users were flagged as inactive.

Could you please check?

2 answers

1 accepted

0 votes
Answer accepted

Hi @Thiago ,

I see that you have created a support ticket, your account was indeed flagged as inactive and the engineer working on your ticket reactivated it.

Please feel free to let us know if the issue is resolved now and if you need anything further.

Kind regards,

0 votes
Pramodh M Community Leader Jan 21, 2022

Hi @Thiago

Welcome to the community 🙂

Did you try logging in via incognito and let me know it works?

Do you have add-ons that installed in chrome, try disabling add-ons and logging in from normal broswer



Yes I tried via incognito but got the same error.

And I have no adblockers, also disabled my add-ons and got the same error.

Also tried in Firefox and Chrome and got the same error.

Suggest an answer

Log in or Sign up to answer

Atlassian Community Events