Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to get Visual Studios 2015 to authenticate with Bitbucket

Here is what I am running into.  I can connect to Bitbucket with VS Code.  Works great and no problems.  At one point Visual Studios worked without any issues.  Then it started having issues 6 months back where I had to delete my credentials in the credentials manager and then sign back in through VS Code before it started working again in Visual Studios.  I had to do that 2-3 times a day.  As of this week Visual studios can no longer connect.  I get 403 (Forbidden).  But, VS Code still works.

I am connecting to the cloud repository.

I have searched and tried several offered solutions without success.

The very same repository that doesn't work in Visual Studios works just fine in VS Code.

Also, we have 2 factor auth turned on where when I have to supply my credentials in VS Code it takes me to Atlassian web page that I have to click a button to authorize.

Ideas?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

📣 Calling Bitbucket Data Center customers to participate in research

Hi everyone, Are you Bitbucket DC customer? If so, we'd love to talk to you! Our team wants to dive deep to understand your long-term plans regarding Bitbucket DC and Atlassian Cloud. Do you plan...

187 views 2 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you