Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Unable to create a branch

Hi Everyone,

I started using Bitbucket recently and I am unable to create branches. For some reason I can't create branches anymore. No error messages are visible, however when I open the console I see a 403 forbidden error. I am also the admin of this project and repo so I don't why I am getting this error.



2 answers

Was there a resolution to this? We're having the same issues on my team. 

0 votes
Ana Retamal Atlassian Team Feb 21, 2019

Hi Budy,

Are you still experiencing this issue? if so, can you provide the following information?:

  1. Which browser are you using? Have you tried a different one?
  2. Have you tried clearing cache and cookies, or the incognito mode?
  3. Does this happen for every repository, or only specific ones?
  4. Are your colleagues also experiencing this issue

Let us know!


Hi Ana, 

The issue is present in all repositories and in all browsers. At this moment I am the only one using Bitbucket.



Suggest an answer

Log in or Sign up to answer

Atlassian Community Events