Unable to clone newly created git repo from SourceTree

I have done this numerous times in the past. I successfully created a repo and it is telling me it is empty and to clone it with SourceTree. I hit the button and it launches SourceTree with the link to the repo and spins.

Sometimes it states that it is not a valid source path / URL.

Other times it says it is a Git Repository but when you click Clone and then after a long time it says unable to access and an error 503.

1 answer

They are currently experiencing some service downtime.

 

You can track the status here http://status.bitbucket.org/

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

2,047 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you