Unable to clone newly created git repo from SourceTree

I have done this numerous times in the past. I successfully created a repo and it is telling me it is empty and to clone it with SourceTree. I hit the button and it launches SourceTree with the link to the repo and spins.

Sometimes it states that it is not a valid source path / URL.

Other times it says it is a Git Repository but when you click Clone and then after a long time it says unable to access and an error 503.

1 answer

They are currently experiencing some service downtime.

 

You can track the status here http://status.bitbucket.org/

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

22,794 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you