Unable to clone a bitbucket git repo

Hi Team,

I just installed Git and trying to clone the repository from Bitbucket using Https protocol. But its giving me "fatal: unable to access : SSL certificate problem: unable to get local issuer certificate". Can you help me with this. I am very new to this tools.

Thanks in advance

 

1 answer

0 vote

Hi Chandralekha! We've documented that error in our Knowledge base article SSL certificate problem unable to get local issuer certificate . Can you follow the instructions and let us know if it worked for you?

Cheers,

Ana

HI @Ana Retamal Ortiz -- I tried following the instructions from the linked page, but I am still having the same problem. Could you offer any other help? thank you.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

25,362 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you