Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,484
Community Members
 
Community Events
165
Community Groups

Unable to add reviewers for pull requests - 403 - Something went wrong

Edited

Hi, 

I have a private repo on the Bitbucket cloud. I have myself (admin) and 3 other users with read rights (have also tested granting write and admin rights to the other 3). When I go to an open pull request and select the control for Add Reviewer, I select one of the reviewers from the dropdown list. I immediately get the error "Something went wrong. We couldn't add a reviewer. Wait a few minutes and try again."  

I've been testing this daily for a few weeks now and the error never seems to resolve. I've tested in both Chrome and FireFox and get the same error. 

Looking at the console error in the browser, a 403 Forbidden. Attaching the error below. 

Any help is greatly appreciated. 

-Matt

BitBucket Reviewers Bug 403.jpg

2 answers

0 votes

Hi Matt,

I searched our logs and I found the events with a 403 error, but I cannot see any indication of why this is occurring. I can also see that the user has access to the repo.

I went ahead and created a support ticket for you for this issue, so we can investigate further. You should have received an email with a link to the ticket. If not, please let me know and I can post it here (the support ticket will be visible to you and Atlassian staff only, no one else can access it even if they have the link).

If you have any questions, please feel free to let me know.

Kind regards,
Theodora

Hi Theodora, 

I checked but don't see an email with the ticket link. If you could re-send it, that would be great. 

Thanks!

-Matt

Hi Matt,

I'm afraid I cannot resend the email, as it is automatically sent by our system on ticket creation.

This is the URL for the ticket:

https://getsupport.atlassian.com/servicedesk/customer/portal/11/BBS-172355

Please make sure you log in with the email of your community account in order to be able to view it, as I opened the ticket on behalf of this email.

Feel free to let me know if you have any questions.

Kind regards,
Theodora

Hi Matt, 

I also got the same error. When we can expect this to be resolved? Is there any workaround for this?

Thanks,
Pradeep

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,239 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you