Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to Import Existing Code - Button not clickable

I'm trying to import existing code in my bitbucket account but the "Import repository" button is not clickable. As soon as I get to the screen, the Repository Name field goes through validation and even after I enter a value, it doesn't seem to recognize it. I fill in all of the fields, but the button is still not clickable.  I've tried using an incognito tab in case it is somehow cache related.  Not sure what I'm missing that would cause the button not to be enabled.2020-04-15 10_30_31-Import existing code — Bitbucket.png

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Bitbucket

How do you use the Bitbucket-Jira integration? How does it help your team?

Hey everyone, over the past year, we've added several new features on how you can use Bitbucket and Jira together. We'd love to know how you'll are using the integration and how it's helping your t...

153 views 0 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you