Stash 500 Error

Whenever I click on the "branches" link on the menu I get a 500 error in Stash.

Support says it could be rwx on temp in the stash-installation directory. I have given chmod 777 and also wiped the plugins (osgi/bundled) directories, restarted, and still getting the error.

Still have a support ticket pending, but has anyone else seen this issue?

1 answer

1 accepted

For anyone looking at this question, it was a bug in Stash and has been fixed in Stash 2.9.5 which should be released shortly.

Thanks for the update Charles. Shortly? haha

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

22,246 views 26 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you