Stash 2.1 - Project avatars, I apply a project avatar but nothing happens

I click on the existing project, click on Settings. I upload an image. At this point, the avatar is showing up just inside the preview. As soon as I click save, it goes back to the original and I see no sign of my avatar anywhere.

If I create a new project and upload an avatar then, it works fine. Existing projects' avatars don't change!

Where can I look to find out if there are any error messages or permission issues?

I am running Stash 2.1 on RHEL 6.3 (Santiago)

1 answer

1 accepted

Try to clear your browser cache. The old avatar might have different caching headers. If that doesn't help, check the log files within the Stash home directory and contact http://support.atlassian.com.

Silly me, indeed that was the case. I Ctrl+F5d a few times and it finally appeared.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,780 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you