Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Repository exceeding 2GB not letting me push


Hello! I used command "git filter-branch" and pushed it. Suddenly, it took all the spaces on the repository. I tried using the command line and typed:

git reset --hard HEAD~1

git push --force

But it still doesn't let me.

And all other methods are not available because i cannot push any changes. (Automatic feature of "Delete dangling commits" is also not working")

Can someone please help? Thanks

(the repository is named "bluetensor/first-model-webservice")

1 answer

This issue is addressed by personal request to support team. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,751 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you