Pushing to Bitbucket stopped working over the past week or two.

Most of the time, I get this now. Not always: that's the really frustrating part. Ideas?

git -c diff.mnemonicprefix=false -c core.quotepath=false -c credential.helper=sourcetree push -v --tags Bitbucket refs/heads/develop:refs/heads/develop 

Pushing to [a bitbucket repo]

remote: Invalid username or password. If you log in via a third party service you must ensure you have an account password set in your account profile.

fatal: Authentication failed for [the Bitbucket repo]

Completed with errors, see above 

 

1 answer

0 vote

Frequency of the problem has decreased, to at least "not most of the time". Still have no idea how to fix it or how to get help; looking for where to report a bug seemed to point me here, but I've gotten no response.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

31,133 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you