Pushing to Bitbucket stopped working over the past week or two.

Most of the time, I get this now. Not always: that's the really frustrating part. Ideas?

git -c diff.mnemonicprefix=false -c core.quotepath=false -c credential.helper=sourcetree push -v --tags Bitbucket refs/heads/develop:refs/heads/develop 

Pushing to [a bitbucket repo]

remote: Invalid username or password. If you log in via a third party service you must ensure you have an account password set in your account profile.

fatal: Authentication failed for [the Bitbucket repo]

Completed with errors, see above 

 

1 answer

Frequency of the problem has decreased, to at least "not most of the time". Still have no idea how to fix it or how to get help; looking for where to report a bug seemed to point me here, but I've gotten no response.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

212 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you