Problem with add user to project Edited

Hi Atlassian Community,

 

I have tried for 2 day add user to my project.

And always get that errors in front : There was a problem processing your request. and at javascript: {"type": "error", "error": {"message": "'UserProfile' object has no attribute 'profile'", "id": "omited"}}

 

My steps:

1. Enter in page of project

2. Click in send invitation button

3. Type username

4. Choice user

5. Click sharer button.

1 answer

1 accepted

1 vote
Answer accepted

Hi, this is a bug in our error handling of the case where an account is over the limit, it was reported at Issue #15312.

We're working on a fix and will have it deployed very soon. To get around this error, go to Users on plan to verify that you're over your plan limit and remove users as needed. 

Cheers!

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

....sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables ROLLBAR_ACCESS_TOKEN...

216 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you