Pipelines suddenly got disabled

Hi.

I'm trying to build a commit using Pipelines but I've just started seeing the message:

"Pipelines is currently disabled for this repository. Enable it in the settings to start building again. "

Screen Shot 2017-09-21 at 11.48.02 PM.png

I went to settings, but it's already enabled there. I did disable it and re-enable it, but no luck. I have a valid Pipelines file. I'm on the free plan and still have 30 minutes of build time remaining.

How should I proceed?

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

24,306 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you