Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,816
Community Members
 
Community Events
176
Community Groups

Pipelines suddenly got disabled

Hi.

I'm trying to build a commit using Pipelines but I've just started seeing the message:

"Pipelines is currently disabled for this repository. Enable it in the settings to start building again. "

Screen Shot 2017-09-21 at 11.48.02 PM.png

I went to settings, but it's already enabled there. I did disable it and re-enable it, but no luck. I have a valid Pipelines file. I'm on the free plan and still have 30 minutes of build time remaining.

How should I proceed?

4 answers

Me too getting same issue ,Can any one help us...

So 5 years  had passed and this wasn't resolved? O_o

I got the same issue. @tanomsak @Hanuman is pipeline has been re enabled on your account?

Have the same problems. My problem is the pipeline is actually running. I go fail/success status in the pull request but on the pipeline page I can't see any log or status as it's always display the message: 

"Pipelines is currently disabled for this repository. Enable it in the settings to start building again."

 

The deployment page also not works as it shows the same message.

See this It might help. 

tl;dr;

Enable two factor auth

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events