Pipeline status is stuck at "finding agent" Edited

I made a commit and pipeline has been stuck on finding agent for over an hour. Any idea why this might be happening? 

This is the content of the .yml file. 

image: cgswong/aws

- step:
- aws s3 sync build/ s3://somewebsite.com

 RESOLVED: I tried Rerunning and it worked.

1 answer

1 vote

Glad you could figure this out, Senal!

For the next time, you can add your response in the comments so it doesn't appear as "Unanswered" anymore :)

Have a good day,


Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

2,006 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you