Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Password Reset for Site But not Account?

Hello, I'm still in the beginner phase of Git and Bitbucket. A little while ago, I tried logging into my account. For whatever reason, I couldn't. I kept getting an error saying my password was invalid. Frustrated, I just opted to have my password reset. I put in a new password. Then when I went to the terminal to push some changes, I put in the new password. I kept getting invalid password errors.

Then, a few days later, I try to log into Bitbucket with the new password. It said it was invalid again. I did a password reset again. I put in my original password. Now I can log into the site with my original password, but still when I push from the terminal, I get "invalid username or password" errors.

1 answer

So, it seems like something must have been corrupted with the repository. I was going through the "Space Station" tutorial when I came across this problem. Because it was just a tutorial, I deleted it and stared over. Now it works.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,849 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you