It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not getting invitation emails

Hello,

I'm trying to add more people to use repository however they don't get invitation emails. Tried to add/remove users to group as well as `resend` multiple times. Email works just fine (emails from other services are delivered without any issues), no messages in spam

1 answer

1 accepted

0 votes
Answer accepted
Daniil Penkin Atlassian Team Monday

Hello  @Sergei Batiukov,

Please open a support case with our team specifying exact email in question so that we can look it up. There are multiple common possible reasons for this, so it would be quicker if we just check it on our side.

Cheers,
Daniil

Hello Daniil,

 

Thanks, issue was promptly resolved by opening support ticket. Just in case someone gets stuck with similar issue: if you send first invitation and email get bounced by recipient email server all subsequent invites will be suppressed by Bitbucket.

Like Daniil Penkin likes this

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Bitbucket

Contest: Share your custom Bitbucket Pipe and win

Announced in this blog, this holiday season we’re celebrating all things CI/CD and between now and the end of 2019 we’ll be showcasing content, use cases, feature announcements and more. One featur...

548 views 2 4
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you