It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not getting invitation emails

Hello,

I'm trying to add more people to use repository however they don't get invitation emails. Tried to add/remove users to group as well as `resend` multiple times. Email works just fine (emails from other services are delivered without any issues), no messages in spam

1 answer

1 accepted

0 votes
Answer accepted

Hello  @Sergei Batiukov,

Please open a support case with our team specifying exact email in question so that we can look it up. There are multiple common possible reasons for this, so it would be quicker if we just check it on our side.

Cheers,
Daniil

Hello Daniil,

 

Thanks, issue was promptly resolved by opening support ticket. Just in case someone gets stuck with similar issue: if you send first invitation and email get bounced by recipient email server all subsequent invites will be suppressed by Bitbucket.

Like Daniil_Penkin likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Bitbucket Server 7.0 is here!

Hello Community, I’m Anton Genkin, a product manager on the Bitbucket Server and Data Center team and am excited to share that Bitbucket Server 7.0 is now available! It's a platform release, one th...

370 views 6 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you