Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,578
Community Members
 
Community Events
176
Community Groups

Not getting Invites to Collaborate in Email

Edited

Hi.  I am teaching a class and have asked the students to invite me on their repositories. I did not receive invites from many of them. A few have indicated they resent the invites, but I'm still not receiving them. Can you please check and confirm the invite emails are being sent to my address?

Note - Several students have provided screenshots showing the invite online with the correct email address on it. I've removed the identifications to keep things private, but the invite looks good, other than the "Invalid Date" label under the email address. Please advise.

 

invite.png

 

Thanks

Mike

1 answer

1 accepted

0 votes
Answer accepted
Caroline R Atlassian Team Aug 19, 2021

Hi, @Michael DeStefano! Welcome to the community! 

I have reviewed your email and confirmed there was no blocker on your address that could be causing a problem to receive our emails. I also checked our internal logs and confirmed the emails have left our servers. In this case, I have sent you an invitation to one of my repositories to test it and confirmed on our logs that this email also left our servers. Could you confirm if you received my invitation? 

With that said, could you ask your students to try to remove the invitation and send you a new one (not using the “resend invitation" option)? They can do this by following the next steps:

  • Access the workspace >  Go to the repo they have invited you to;

  • Access the Repository Settings > User and group access; 

  • Click on the "invitation pending"; 

  • Select the “Cancel invitation" option to remove the invitation; 

  • Add your email again to send a new invitation. 

In case you still don't receive the email, could you please check if the email was not sent to a Spam folder? Or aren't any quarantined emails on the server (spam filter)? 

Please let me know how it goes. 

Kind regards,
Caroline

Hi Caroline – I did receive your invitation. And have received some from the students, but not all. I have 2 students that swear they double and triple checked when sending it again, but I still didn't receive it.

I will instruct them to take the steps you note above. Do you know what "Invalid Date" means on the invite? Is that a potential issue?

Thanks for your assistance. 

Mike

Hi Mike,

Please allow me to step in as Caroline is out of office.

I see that you have opened a support ticket for this issue and an engineer is already working with you on that.

If you still don't receive invitations from these two students after they remove the pending invitation and send a new one, you can mention in the support ticket their email or their workspace id where they are trying to invite you, so that the engineer working on your case can check the invitations sent from these students' workspaces.

I'm not sure what the "Invalid Date" in the screenshot means, you may attach the screenshot in the support ticket as well so that the engineer will look into it.

Kind regards,
Theodora

Thanks. I'm working with the students and having them remove and resubmit the invite and they have been coming through. Not sure why they originally didn't, but happy they are coming through now.

I've seen "invalid date" under a few invitations.  This is a recent occurrence, so I would imagine Atlassian rolled out something.

I'm experiencing the same issue when adding a team member to a group repository.

I have canceled and sent invite again with no success. Invalid Date appears below the email address of the team member we are trying to add.


Screen Shot 2022-03-18 at 8.28.52 AM.png

Caroline R Atlassian Team Mar 18, 2022

Hi, @paulo, welcome to the community! 

I would like to ask if you could please create a new question for your issue, providing details about your problem. 

We generally encourage users to create a new question for their issue instead of posting on someone else's question, because 1) the root cause and resolution may be different for each case 2) a question can become cluttered and difficult to follow if we try to troubleshoot multiple users' issues in it. 

Please feel free to let me know if you have any questions. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events