New svn branches not seen in Crucible version 2.6.3

We created new branches in svn and we are unable to get Crucible to see them. Browsing the repository does not detect the new branches. I am running a full indexing on that repository, it has been running for 4 days and I still do not see any of the new branches. Does anyone know how to fix it?

1 answer

Can u delete your temp files and then restart your fisheye.

If there are multiple branches with same host nmae also there might be problem - so internal set different host names in your fihseye server and update SCM accordingly

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

631 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot