Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,810
Community Members
 
Community Events
176
Community Groups

My phone recently broke so I can't get access to my Bitbucket Account

Hi there,

 

I went onto my computer yesterday to find that Chrome had forgotten all my passwords and meant I needed to sign into Bitbucket.  The problem is that my phone recently broke and meant that I can no longer get access into my account.

I also don't have the security code for my account.

I followed the process of waiting 24h to get a magic link sent which I received this morning however clicking this link, for the first time, directed me straight to the 2 factor sign in after I put in my email and password.

I have requested another 24h email but I'm worried that I'll be blocked from my work for another 24 hours and the same thing happening again where I can't bypass the 2 factor sign in.

 

Thanks

1 answer

1 accepted

0 votes
Answer accepted
Caroline R Atlassian Team Mar 17, 2022

Hi, @Rowan Foster, welcome to the community! 

I've sent you a new 2SV recovery email, could you please confirm if the link works now? 

Kind regards, 
Caroline 

Hi Caroline,

It is still not working.

I have just followed the link, entered my email and password and again I'm met with the 'Continue with two step verification' screen.

 

Thank you for your quick response.

Rowan.

Caroline R Atlassian Team Mar 17, 2022

Hi, Rowan. 

I can see that, besides the 2sv in your Bitbucket account, you have the MFA in your Atlassian account enabled. So this message you are seeing is probably related to the Atlassian account, not the Bitbucket. In order to disable this, you can follow the steps described in this doc, under the section Disable two-step verification:

Please let me know how it goes and feel free to share any additional questions or concerns regarding this case.

Kind regards,
Caroline

Like Rowan Foster likes this

Hi Caroline,

I went into my Atlassian account and disabled the MFA and tried the magic link in the email and it worked!

I didn't make the association between my Atlassian and Bitbucket accounts as I could still enter my Atlassian account.

Thank you for your help! :)

Caroline R Atlassian Team Mar 18, 2022

Hi, Rowan! I'm glad to know it worked! :) 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events