Left side menu for some repositories have been disappeared, why? Edited

Though I have admin access in some repositories, the left side menu pane has been disappeared for those repositories. No menu item is shown in left side pane. Please see the attached screen shot image for the scenario. 

Screenshot from 2017-06-05 13-55-38.png

 

1 answer

0 votes

Hi, this looks like the page hasn't loaded completely. I've tried reproducing this issue on my side and the left pane was working properly, so it must be something local in your computer.

Is this a consistent behavior from your end? Does it only happen with certain repositories? You can try opening this repo with a different browser and see if the left menu loads. If it still doesn't, I'll advise to clear your cache.

Is it working for you now?

Cheers :)

Ana

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

676 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot