Is Jenkins webhook offline?

I have tried every thing listed at Troubleshooting Bitbucket hooks, but without success.

POST hooks seem to be working just fine. Also, I tried to change the hook endpoint to RequestBin, without any success either. Just to be clear, I got no logs in my Jenkins (either success or errors).

1 answer

This widget could not be displayed.

Please come over to Bitbucket support. We can look in our logs and see what may be happening. In most of these cases, we've found that the IP or port was blocked on the client side at the firewall. We can work with you in support to see if this is the case, or if it is something else.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 10, 2018 in Bitbucket

What is your #1 piece of advice to new users getting started using Bitbucket?

Hello Community! My name is Claire Maynard, and I’m a Product Marketing Manager on the Bitbucket team. I’m interested in hearing what advice or tips you have for new users getting started on ...

243 views 14 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you