It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Installing bitbucket says git 2.21.0 is not supported

Klaasjan I'm New Here Mar 24, 2019

Hello,

 

I want to install bitbucket but says git 2.21.0 is not supported.

I cannot find another git version.

 

Best Regards,

Klaasjan

1 answer

0 votes
Shankar Asam Mar 25, 2019

Hi Klaasjan,

You can download older git versions from https://git-scm.com/downloads site, just access it and click on Older releases to download the one you need.

-Shankar

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

1,902 views 1 19
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you