It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Install sourcetree when can't sign in

Belka Shehaj Jun 05, 2019

I downloaded and installed sourcetree, after finished installing it in the registration step i am stucked.

I try to login with my existing atlassian account, selecting bitbucket option, it keep saying:

Invalid redirect_uri

This integration is misconfigured. Contact the vendor for assistance

Any help is appreciated.

 

4 answers

1 vote
Vadim Tofan Jun 05, 2019

I have the same issue now

Seadna Smallwood Jun 05, 2019

Me too!

1 vote
Mikael Sandberg Community Leader Jun 05, 2019

This is a known issue and has to do with OAuth, the Bitbucket team is aware of it and are actively working to resolve it. Check https://bitbucket.status.atlassian.com for more information.

Belka Shehaj Jun 06, 2019

i tried it today and it is solved

0 votes
Vadim Tofan Jun 05, 2019

My workaround was to clone the repository into another folder. Hope this helps you too.

Belka Shehaj Jun 05, 2019

i am not cloning a repo, i am installing sourcetree and signing in :(

Seadna Smallwood Jun 05, 2019

Hi Belka can you try my workaround. I think i replied to your comment in Jira.

Like Belka Shehaj likes this
Seadna Smallwood Jun 05, 2019

But if you do not have a computer available that already has sourcetree installed you may be out of luck :(

Like Belka Shehaj likes this
Belka Shehaj Jun 05, 2019

for the moment i don't have another pc, but i will try later and let you know

Vadim Tofan Jun 06, 2019

@Seadna Smallwood you are right, the workaround worked temporarily

Like Seadna Smallwood likes this
0 votes
James Seddon Jun 05, 2019

Hi @Belka Shehaj,

It looks like you might be running into this: 

https://jira.atlassian.com/browse/SRCTREEWIN-10965

While there isn't a posted solution for it yet, you might want to go vote, watch and comment on that issue.

Sorry I can't offer more help.

-James

Belka Shehaj Jun 05, 2019

yes it is the same problem, thank you

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

3,102 views 1 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you