It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

In bit bucket account settings->Webhooks seems empty

When move to Settings->Webhooks it shows as empty. Does any one have any idea about this?

webhook.png

5 answers

I'm getting the same

Later I figured out, its not working in certain browsers. When I tried in different system than mine it works. Still I couldn't draw a pattern for the error, but I guess something Atlassian could help with.

Not working for me. Tried on both chromium and firefox but getting the same empty view. Cannot add hooks now for Slack!

the only way i worked around it is by entering the page from my iPhone chrome, it displayed the page correctly, though not a solution but a workaround 

Not working for me too. Tried on both chrome and firefox but getting empty tab.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,535 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you