Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

IPv4 Whitelisting

I have been trying to clone a repository but I am getting this error:

fatal: unable to access 'https://bitbucket.org/***REPO***': Failed to connect to bitbucket.org port 443: Connection refused

I think the problem is with the corporate firewall; I have tried adding IPv4 address ranges to my hosts file on my machine however I still have the same result. Any help would be appreciated

1 answer

0 votes
Syahrul Atlassian Team Jan 06, 2022

Hey @Elgiz Abbasov 

G'Day!

The error message indicates that your local connection is failing to connect to bitbucket.org on port 443 which is an HTTPS port.

This issue is caused by a firewall/proxy configuration on your local network which prevents the connection.

If you have a corporate firewall then you'll have to inform your team to whitelist all of the following IPs to allow your connection with Bitbucket:

Hope this helps

Cheers,
Syahrul

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

⭐ Calling all Bitbucket and DevOps experts: Special showcase opportunity ⭐

Hi, Bitbucket community! Are you a DevOps practitioner (or know one in your network)? Do you have DevOps tips, tricks, or learnings you'd like to share with the community? If so, we'd love to hea...

1,519 views 4 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you