Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,606
Community Members
 
Community Events
165
Community Groups

I'm not receiving verification emails from Bitbucket

Hi,

I've tried to set up a new account for BitBucket for my work and apparently have had the verification email sent, the email address is correct however I'm not receiving any verification emails?

I've tried re-sending the email a number of times and haven't received any of them.

This only happen with Bitbucket, my company work with Confluence and JIRA and for these products the email's work great.

Best regards,

Att.

 

Will

1 answer

0 votes
Caroline R Atlassian Team Sep 21, 2021

Hi, @Willian Possa! Welcome to the community! 

I performed an analysis on our logs and confirmed that your email had a block on the server that prevented emails from being sent to this recipient. This can occur when the system tries to send an email to the user and the account does not exist yet, is not activated, or it rejects the email for some internal reason.

In this case, I have removed the block from your email. Could you please remove the invitation and send a new one? You can do this by following the next steps:

  • Access the workspace >  Go Settings;

  • Access User groups > Open the group you were invited to

  • Click on the "invitation pending"; 

  • Select the "Cancel invitation" option to remove the invitation; 

  • Add your email again to send a new invitation. 

Please let me know how it goes.

Kind regards,
Caroline

Hii @Caroline R , how are you?

Thanks for the Welcome and for the answer.

I try to do this without success in send e-mail.

This block occur when i send the invitation to w***@han**.com.br.

Is that email what is blocked on logs?

Att.

 

Will

Caroline R Atlassian Team Sep 22, 2021

Hi, Will

Yes, this is the email that we removed the block. In order to test if you are receiving our emails, I have sent an invitation to one of my repositories to you and confirmed on our logs that this email left our servers. Could you confirm if you received my invitation?

In case you still don't receive the email, could you check if it was not sent to a Spam folder? Or aren't any quarantined emails on the server (spam filter)? 

Also, just to confirm, have you removed the invitation and sent a new one, or have you selected the option "Resend invitation"?

Thank you.

Kind regards,
Caroline

Like Willian Possa likes this

Hi, Caroline!

I receive your invitation and accept with success to access the workspace.

 

I check de spam folder and check if my account have some filter or address email blocked on settings, and don't found anything...

 

Yeah, i removed the invitation and don't Resend.

I doing this right now, and i think weird that appears the email with time of add with 18 hours ago, like the print bellow.

 Screen Shot 2021-09-22 at 10.05.11.png

Hey @Caroline R .

I've try to add this e-mail only as member of workspace instead as admin (that like was i tried before).

Trying like that, it worked!

I appreciate your help! Very thanks!

 

Att.

Like Caroline R likes this
Caroline R Atlassian Team Sep 22, 2021

Hi, Willian! 

Thanks for your confirmation! I'm glad to know it worked! :) 

Kind regards,
Caroline 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,245 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you