I can't see the webhooks o a repository even though I'm the administrator, how come?

I created a repository, but I can't acces the settings > webhooks page.
All I see is a blank page. But it works just fine when I use another person's computer.

I added screenshots of my three attempts to load the page(chrome, chrome incognito window and firefox), it looks like I'm getting a 404 but like I said I'm the repository administrator, so I should have access to everything right?

PS: I turned off my antivirus and windows' firewall.

bb_2.pngbb3.pngbb.png

1 answer

This widget could not be displayed.

Hi Bruno, I've checked the account and I could see you've been added as an admin, but you've also veen added to the group 'Developers'. Users in this group can't update team settings or administer repositories. When you're granted conflicting permissions, the more restrictive applies, so I'm guessing that's why you can not see the webhooks.

Can you try removing yourself from the group 'Developers' and let us know if you can see the webhooks now?

Best regards!

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,319 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you