Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can not sign XCODE 12. in BitBucket Cloud account due to "Your credentials lack one .... "

I can not sign XCODE 12.2 beta 2 due to "Your credentials lack one or more .." More text is indivisible. I do not know how to I fix this issue.

Thank for your help

2 answers

0 votes

Could you explain the steps you are taking to get to this error?

Just trying to sign into Xcode has nothing to do with Bitbucket, so I am struggling a bit to work out what exactly the problem might be, I'm hoping a step-by-step list might explain what I am missing.

I did following:
1. I created remote account (Bitbucket Cloud, Private) from XCODE 12.2 BETA 2
It was unsuccessful, I got message: 
SecureTransport error: I/O error. (-1)

also I tried:

2. I tried also Pull comand from 12.2 BETA 2 without success

3. I did clone and tried create new remote for the clone and also without success

Thank you for your help

When I repeated point 1 I got:

{"type": "error", "error": {"fields": {"name": ["You already have a repository with this name."]}, "message": "Repository with this Slug and Owner already exists."}}

Hmm.  That suggests XCODE went wrong when talking to Bitbucket, or possibly your network when you tried to create a new repo, but Bitbucket worked fine.

The second error is because you've now tried to create a repo that is already there!

Yes it seems that the problem is on XCODE Beta version. Yesterday I installed last beta version Nr 3 and issue (and some others) is still  remains. I will wait for final version of XCODE 12  and then I solve it with Apple support if still issue remains. Thank for your assitence

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Calling any interview participants for Bitbucket Data Center

Hi everyone,  We are looking to learn more about development teams’ workflows and pain points, especially around DevOps, integrations, administration, scale, security, and the related challeng...

505 views 6 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you