I am receiving an "Invalid Server ID' when trying to retrieve a license for an offline system.

The server does not connect to the internet and neither does any other system that connects to the bitbucket server.  Since I have no way to copy and paste the server ID I wrote down the string and tried to enter it in the portal, but am unable to get a license because of the error 'Invalid Server ID.'

1 answer

0 vote

Hi Joe,

I would recommend getting with the IT admin within the organization and double checking the Server ID that you put in. If you are getting an invalid message this could be because the Server ID you are imputing is not correct. The Server ID can be found on your Server within your organization. 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,944 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you