Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,441
Community Members
 
Community Events
176
Community Groups

I am not able to get invitation email to my company email

I created a new account using my company email.

However, I am not receiving any invitation email, so I can't access anything out there.

Could you please help me with that?

3 answers

1 accepted

2 votes
Answer accepted
Daniel Eads Atlassian Team Feb 01, 2022

Hi @Guilherme Rafael 

It looks like an invitation may have been sent before the mailbox was created for your new account. Our mail service received a "mailbox does not exist" error when an email was sent to your address about 3 weeks ago.

I've cleared the error from our mail service. If you have a team member send the invitations again, they should deliver now.

Cheers,
Daniel

Hi @Guilherme Rafael I'm having the same issue, do you think you can take a look at my account as well? my company email is [redacted by support]

 

Thanks!

Hi @Bella Patel

Actually, who has solved my problem was @Daniel Eads

I was facing this issue when I created this thread.

Good luck!

Andy Heinzer Atlassian Team Feb 10, 2022

Hi @Bella Patel 

I removed that email address from our list.  It previous showed an error of

 550: 550 #5.1.0 Address rejected. 2022-02-07T14:12:21+00:00

For other Bitbucket users that are not receiving email invitations, please see our guide in https://community.atlassian.com/t5/Bitbucket-articles/How-to-get-support-for-Bitbucket-Cloud-invitation-and/ba-p/1932959

It explains that this is something you can seek help for here in Community or through our other support channels.

Thanks

Andy

@Andy Heinzer Thank You! I was able to get the email and log in!

0 votes
Pramodh M Community Leader Feb 01, 2022

Hi @Guilherme Rafael 

Welcome to the community 🙂

There are lot of questions relating to this issue

Can you ask your admistrator to again send the invitation

You should definitely recieve it. Please check all the mail's

Can you try accessing the repo once directly 

Let me know

Thanks,

Pramodh

I tried all of this already.

I can't find any email (neither in trash or junk box).

I can't access the repos directly.

Hi @Guilherme Rafael ,

That's the job for Atlassian support. Try to contact them. It's either the email is incorrect or there is a problem with the account.

Thanks for your reply @Ismail Sanni !

I decided to post this question here because I saw some similar issues being solved through the forum.

Like Ismail Sanni likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events