How to get clone in sourcetree?

Trying to clone a repository in my sourcetree, but the button doesn't work and when I try to do it myself it tells me it's not a valid path.

1 answer

1 accepted

1 vote

 

Hi Felicia,  are you trying to clone directly in Sourcetree, or trying to clone from Bitbucket?

One of the things you can try is opening Sourcetree, going to Tools > Options > General tab and mark the checkbox titled "Use this version of SourceTree for URI association". Then click "Clone in SourceTree". Did this work for you?

It could also be a misconfiguration in Sourcetree's side, in this case the fastest way to fix it would be to wipe Sourcetree preferences.

If you're still experiencing this problem, let us know which OS and Sourcetree version are you using, and a screenshot of the steps you're taking. We'll be happy to continue helping you!

Best regards,

Ana

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,739 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you