Hosted Repository's Create New Repository is blank

Everything in Bitbucket works except that button called Create New Repository in the Hosted Repository Panels, also the hosted repository panel never stops loading.

Why is this happening?

I'm currently using OpenSSH.

6 answers

Can you provide a screenshot of the area of the product you are referrring to?

Can you provide a screenshot of the area of the product you are referrring to?

Here it is marked with a black spot. That button is always greyed out. See the other answer the image does not show in comment boxes.

Here it is, marked with the block spot. That button is always greyed out.

Hey @Marcus, any word?

Hello, my apologies. This issue is to do with SourceTree and not Bitbucket. I'm waiting for a SourceTree colleague/user to come along and answer this for you. If this continues, you can always open a support request at support.atlassian.comunder the SourceTree project.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

261 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you