Getting 404 when cloning repo

I have just transferred a repository from another user and I have tried to clone it down using Tortoise Git, however, I get a 404 error in Tortoise. 

I have copied the HTTPS repository URL from the overview page on bitbucket. I have tried both with and without a .git extension and both throw 404. 

Is there an index of some kind that needs updating? I have tried renaming the repository with no effect.

1 answer

0 vote
Gary Sackett Atlassian Team May 14, 2015

Hi David,

Do you run in to this issue trying to clone from another command line outside of Tortoise?

Cheers,
Gary 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,774 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you