ERR_INSECURE_RESPONSE

The main Bitbucket page used to load fine until today. After I login, I get the list view of the page versus the "pretty" page that we are all accustomed to. The debugger shows this error: Failed to load resource: net::ERR_INSECURE_RESPONSE. Anyone know what the deal is here? All other pages load without error as I would expect. I am on lubuntu machine and using Chromium. This is not an issue when I load it on Firefox or my Windows machine using the Chrome browser..

3 answers

This widget could not be displayed.

this is important: this is how the website looks to me

Screenshot from 2016-12-14 09:29:45.png

This widget could not be displayed.

Issue solved for me upgrading Chromium (I am on Debian Linux).

Issue sort of solved for me by upgrading Chrome.  Now the page renders fine but chrome still indicates that the site is insecure:

Screenshot from 2016-12-14 21-18-04.png

This widget could not be displayed.

I have the same issue on Ubuntu using Chrome.  http://stackoverflow.com/a/25075349 is the likely reason.  When visiting the cloudfront assets (e.g. https://d301sr5gafysq2.cloudfront.net/587c5806849a/css/entry/vendor.css ) Chrome is telling me the certificate chain is incomplete:

Screenshot from 2016-12-14 11-40-19.png

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,263 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you