ERR_INSECURE_RESPONSE

The main Bitbucket page used to load fine until today. After I login, I get the list view of the page versus the "pretty" page that we are all accustomed to. The debugger shows this error: Failed to load resource: net::ERR_INSECURE_RESPONSE. Anyone know what the deal is here? All other pages load without error as I would expect. I am on lubuntu machine and using Chromium. This is not an issue when I load it on Firefox or my Windows machine using the Chrome browser..

3 answers

this is important: this is how the website looks to me

Screenshot from 2016-12-14 09:29:45.png

Issue solved for me upgrading Chromium (I am on Debian Linux).

Issue sort of solved for me by upgrading Chrome.  Now the page renders fine but chrome still indicates that the site is insecure:

Screenshot from 2016-12-14 21-18-04.png

I have the same issue on Ubuntu using Chrome.  http://stackoverflow.com/a/25075349 is the likely reason.  When visiting the cloudfront assets (e.g. https://d301sr5gafysq2.cloudfront.net/587c5806849a/css/entry/vendor.css ) Chrome is telling me the certificate chain is incomplete:

Screenshot from 2016-12-14 11-40-19.png

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

643 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot