Does Bob Swift script plugin work with Stash 2.10.2

I have an old version of Stash: 2.10.2 and I want to know if this version supports the 4.4.0 version of Stash CLI.

I see the following error message when trying to enable: An unexpected error occurred.  Refer to the logs for more information.

Bob Swift Atlassian Add-ons - Stash CLI Connector version 4.4.0

2 answers

According to the Bitbucket Command Line Interface (CLI) Version History, it does not. The minimum requirements for BitBucketCLI 4.4.0 is Bitbucket Server  3.0.0.

You will need to go back to Bitbucket (Stash) CLI 3.9.0 for that version - see Release Notes 3.9

Downloads available from https://marketplace.atlassian.com/plugins/org.swift.stash.cli/versions.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

235 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you