Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,749
Community Members
 
Community Events
165
Community Groups

Clone, Pull also fail nearly at 1GB

Edited

I 'm trying to clone an android repo from my new office, which is large in size( zipped file from my friend - 3GB ).

It always stopped nearly at 1GB, sometime shows error or sometimes not.

Firstly normal clone process is not success, so I tried with ( partial clone https://stackoverflow.com/a/22317479/2772552 ). 

So I cloned master with above method.

I still not success to pull from other development branch to my local machine, mostly stopped at 75% ( 998 MB ) . I already tried with sourcetree, Github Desktop, https and SSH, not success.Screenshot 2021-10-19 at 1.13.30 PM.png

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,247 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you