Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,913
Community Members
 
Community Events
165
Community Groups

Can't login to my bitbucket account

I can no longer log into my bitbucket account.  It seems fine when I login to atlassian but clicking on the bitbucket icon I get the message that I couldn't be logged in.

1 answer

0 votes
Caroline R Atlassian Team Nov 25, 2021

Hi, @PatrickB! Welcome to the community! 

I confirmed that your Bitbucket account is active, so you should be able to log in. In this case, could you please confirm the following information, so we can further investigate this issue?

  • What is the browser you are using? Could you please check which version you are using to navigate on Bitbucket? 

  • Do you have any add-ons enabled for this browser such as AdBlock or any similar extension? If you do, could you please try turning it off and try to log in again? The reason we ask this is is that, sometimes, the AdBlock app blocks specific features from our page that cause it to throw some errors. 

  • Could you please open the page https://bitbucket.org/ in an incognito window using Chrome and test if you can access your Bitbucket account?

Looking forward to hearing from you. 

Kind regards,
Caroline

Apologies for the confusion.... I had to create a second account to get access to the repos that I was invited to.  It looks like I used the newer account to make the post on accident instead of this older account that was inaccessible.  To answer your questions I tried various browsers: Chrome, Firefox, and Safari.  Some had add-ons disabled and some had no add-ons but it's not add-ons.  I did the same login procedure with privacy mode/icognito mode to no-avail.  

Caroline R Atlassian Team Nov 26, 2021

Hi, Patrick! 

Thanks for the additional information! I checked this old account and confirmed that it was inactive. This happens when the account is not accessed for a long time.

I have reactivated this Bitbucket account so you should be able to access it now, could you please test and confirm if you can log in using this address? 

Looking forward to hearing from you. 

Kind regards,
Caroline 

Looks like it is working now, thanks!

Caroline R Atlassian Team Nov 29, 2021

Hi, Patrick! Thanks for your confirmation, I'm glad to know it worked :) 

Kind regards,
Caroline 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,263 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you