Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Can't create pull requests, web page is loading indefinitely


1.jpgWhen I try to create PR this happens - indefinitely loading

2 answers

@Brant Schroeder I tried Chrome and Firefox - the same results. No chanches happened after clearing cache.

0 votes
Brant Schroeder Community Leader Jan 31, 2022

@V-ampire Welcome to the Atlassian community

What browser are you using?  Have you tried clearing your cache?  Have you tried a different browser?

Brant Schroeder Community Leader Feb 02, 2022

@V-ampire are others having the same issue?

@Brant Schroeder No, but I working from home and my colleagues are not next to me

Brant Schroeder Community Leader Feb 02, 2022

@V-ampire since you are on cloud I would suggest submitting a support request to Atlassian here:  They can check your account and make sure that there is nothing wrong.

I would also suggest that you make sure you do not have an anti-virus or firewall program preventing connectivity.  I would suggest trying on a different computer or on a different network if possible.    

Suggest an answer

Log in or Sign up to answer

Atlassian Community Events