Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't create project without a team

My master account has a team and a project set up. The 2 are related where the team owns the project. Now, I went to try and set up another project under the master account, and it will not let me change the Owner field. It is by default set to the only team there is. However, the project should be owned by the master account and not the team - and I can't change that.

When I try to create a repository, I can choose from master account and the team as its owner. Was expecting the same for creating a project.

Am I doing something wrong?

2 answers

1 accepted

3 votes
Answer accepted
Ana Retamal Atlassian Team Mar 26, 2018

Hi Zaglab! Projects are only available for Teams, not for individual accounts, that's why you can't change the owner to a regular account. 

Let us know if you have any questions!

Ana

Hi Ana,

The approach is not right. Me as individual use more repositories for projects. So I have to create a team having one person to create project using more repositories.

It is weird. I hope you will fix this!

 

Best Regards,

Zoltan

Ana Retamal Atlassian Team Jul 13, 2018

Hi @cog777, welcome to the Community :) In your case, you could be using a Team account for yourself and have your repos organized by projects, as you said, but you can also submit a Feature request to have projects as part of individual accounts too. You can do that at Site/master.

Hope that helps!

Ana

Hello

I have the same concern....I can create repository but no project.... From what I see, an individual should be able to create a project if we look at the pricing page  Project is listed under the "free for small teams"  ...https://bitbucket.org/product/pricing

Thank you

Marc

Ana Retamal Atlassian Team Sep 16, 2019

Hi @marcpouliot ,

My previous answer is an old response from 2018 when Projects were only available for Team accounts. Now, as you said, Projects are also available for individual accounts.

You said however that you can still not create Projects. Can you navigate to https://bitbucket.org/dashboard/overview and send us a screenshot of what you see? This is the new view with the Projects:

Screen Shot 2019-09-16 at 11.28.06.png

And after you click the + sign on the left, you should also see the option to create a new one:

Screen Shot 2019-09-16 at 11.28.33.png

Let us know, Marc!

Cheers,

Ana

Like Adam_Cottrell likes this

Hi Ana,

Sorry to jump in here. I get those screens, but when I try to add a project (to my individual account) I get this:

Screen Shot 2019-09-18 at 16.41.38.png

Should I be able to create projects? I got excited for a second there from your recent response.

TIA.

I have same problem. I need to create Projects direct to my account not inside Teams and the "Owner" list forces to select a Team.

Some problem here. Can't create project without a team. Same message than U47. Are we supposed to be able now ?

It is still not possible to create a project without a team. When I go to my user page and try to create a project. The owner name is the team name being displayed in an uneditable text box. As shown in the image below, the  owner field has a team name ( team1) and it cannot be changed or edited.Screenshot (36).png

Like neoshaker likes this

@Ana Retamal 

 

Hi Ana,

I know it's been many months since you suggested this issue had been rectified but it would appear it hasn't as we are still recieving the block that @U47  mentions.

I don't suppose there is anyone at Atlassian that can check the roadmap to see when this is due to be rectified as it is preventing us from upgrading.

Many thanks in advance for any pointers.

Warmest regards

I still can't create a project without teams.

 

Clicking on Projects from Create menu leads me to the individual projects page. Then clicking on Create Project just refresh the page.

screen-capture (6).gif

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,869 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you