Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,397
Community Members
 
Community Events
176
Community Groups

Can not remove repository when my account over size 4Gb

Edited

Dear all,

 

Please help in my case.

Currently, my account of Bitbucket is over size (4Gb) become read only.

I can not delete or do any action from remote.

Please help!

Thank in advance

GlobeDr

2 answers

2 accepted

0 votes
Answer accepted

Dear Caroline R,

Sorry for ask you again.

After I've  just updated one document include 4 pages into my Bitbucket. Now it show error for using over 4GB.

Please check and help us in this case.

 

Thanks in advanced,

 

De

GlobeDr

Hi @dequoc,

Please allow me to step in as Caroline is out of office.

I checked the repos you have access to and I found one repo over the 4 GB limit.

I ran a git gc on it and its size is 1.5 GB now. Does this agree with the size of your local repo?

Kind regards,
Theodora

Hi Theodora,

It is good for us. It is close same size with us in local repo.

Thanks for your support!

Best regards,

De

Thank you for the update and you are very welcome!

Please feel free to reach out if you ever need anything else.

Kind regards,
Theodora

Like dequoc likes this
0 votes
Answer accepted
Caroline R Atlassian Team Apr 01, 2022

Hi @dequoc, welcome to the community! 

I checked the repositories you have access to and found one repo that was over 4 GB, so I ran a GC against it and was able to reduce its size. Could you please confirm if this is the repo you are referring to? 

Kind regards, 
Caroline 

Thank you a lot,

I fixed in my issues.

I appreciate you action!

Best regards,

GlobeDr

Caroline R Atlassian Team Apr 04, 2022

Thanks for your confirmation, @dequoc, I'm glad to know everything is working now. 

Like dequoc likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events